summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 83a04f7301..18fcf4d99b 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2984,9 +2984,9 @@ This is the certified version of the Open Cascade Technology (OCCT) library.")
metis
opencascade-occt))
(inputs
- `(("fontconfig" ,fontconfig)
- ("libxft" ,libxft)
- ("python" ,python)))
+ (list fontconfig
+ libxft
+ python))
(arguments
`(#:configure-flags `("-DENABLE_SYSTEM_CONTRIB:BOOL=ON"
"-DENABLE_BUILD_SHARED:BOOL=ON"