summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/qt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 13af841455..198325c03a 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -5360,7 +5360,6 @@ authentication on behalf of its clients.")
(inputs (list signond))
(arguments
(list #:tests? #f ;no tests
- #:make-flags #~(list (string-append "INSTALL_ROOT=" #$output))
#:phases
#~(modify-phases %standard-phases
(replace 'configure
@@ -5370,7 +5369,9 @@ authentication on behalf of its clients.")
""))
(invoke "qmake"
(string-append "PREFIX=" #$output)
- (string-append "LIBDIR=" #$output "/lib")))))))
+ (string-append "LIBDIR=" #$output "/lib")
+ (string-append "SIGNON_PLUGINS_DIR=" #$output
+ "/lib")))))))
(synopsis "OAuth 2 plugin for signon")
(description
"This plugin for the Accounts-SSO SignOn daemon handles the OAuth