summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e984b471fb..e041108eb7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -143,7 +143,7 @@
;;; Copyright © 2023 Parnikkapore <poomklao@yahoo.com>
;;; Copyright © 2023 Foundation Devices, Inc. <hello@foundationdevices.com>
;;; Copyright © c4droid <c4droid@foxmail.com>
-;;; Copyright © 2023 Janneke Nieuwenhuizen <janneke@gnu.org>
+;;; Copyright © 2023, 2024 Janneke Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2023 Attila Lendvai <attila@lendvai.name>
;;; Copyright © 2023, 2024 Troy Figiel <troy@troyfigiel.com>
;;;
@@ -21847,7 +21847,7 @@ OpenSSH Server for example.")
(define-public python-pyelftools
(package
(name "python-pyelftools")
- (version "0.29")
+ (version "0.30")
(home-page "https://github.com/eliben/pyelftools")
(source
(origin
@@ -21856,7 +21856,7 @@ OpenSSH Server for example.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1mi7i9zlhkkap4q50ciak57ia46mj2jzq0713m3dh0x8j05k9xml"))
+ (base32 "0gk47mq5cqv6qz35aydn67wma5m70gv5f9f6pg38zny6vsfavmq3"))
(snippet
;; Delete bundled readelf executable.
'(delete-file "test/external_tools/readelf"))))
@@ -21873,9 +21873,9 @@ OpenSSH Server for example.")
(synopsis
"Analyze binary and library file information")
(description "This Python library provides interfaces for parsing and
- analyzing two binary and library file formats ; the Executable and Linking
- Format (ELF), and debugging information in the Debugging With Attributed
- Record Format (DWARF).")
+analyzing two binary and library file formats ; the Executable and Linking
+Format (ELF), and debugging information in the Debugging With Attributed
+Record Format (DWARF).")
(license license:public-domain)))
(define-public python-pefile