summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xml.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 47e502aa59..5ce2b140a7 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -356,11 +356,12 @@ formulas and hyperlinks to multiple worksheets in an Excel 2007+ XLSX file.")
"$(info Python tests are disabled by Guix.)")))))))
(home-page "http://xmlsoft.org/XSLT/index.html")
(synopsis "C library for applying XSLT stylesheets to XML documents")
- (inputs `(("libgcrypt" ,libgcrypt)
- ("libxml2" ,libxml2)
- ("python" ,python-minimal-wrapper)
- ("zlib" ,zlib)
- ("xz" ,xz)))
+ (inputs
+ (list libgcrypt
+ libxml2
+ python-minimal-wrapper
+ zlib
+ xz))
(native-inputs
(list pkg-config))
(description