summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 6ad503b113..0c32aeb69a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4445,7 +4445,6 @@ void mc64ad_dist (int *a, int *b, int *c, int *d, int *e, double *f, int *g,
(inputs
`(("gfortran" ,gfortran)
("blas" ,openblas)
- ("lapack" ,lapack)
("combblas" ,combinatorial-blas)))
(propagated-inputs
`(("mpi" ,openmpi) ;headers include MPI heades
@@ -4456,7 +4455,7 @@ void mc64ad_dist (int *a, int *b, int *c, int *d, int *e, double *f, int *g,
#:configure-flags (list "-DBUILD_SHARED_LIBS:BOOL=YES"
"-DTPL_ENABLE_COMBBLASLIB=YES"
"-DTPL_BLAS_LIBRARIES=-lopenblas"
- "-DTPL_LAPACK_LIBRARIES=-llapack"
+ "-DTPL_LAPACK_LIBRARIES=-lopenblas"
(string-append "-DTPL_PARMETIS_LIBRARIES="
(string-join
'("ptscotchparmetis" "ptscotch" "ptscotcherr"