summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm19
1 files changed, 10 insertions, 9 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 74f009e14e..2e9d018294 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4575,15 +4575,16 @@ implementations.")
(inputs (list sqlite))
(native-inputs (list pkg-config check))
(arguments
- `(#:phases
- (modify-phases %standard-phases
- (add-before 'check 'disable-id-tests
- (lambda _
- (substitute*
- '("Makefile" "tests/vnstat_tests.c")
- (("tests/id_tests.c \\$") "\\")
- (("tests/id_tests.h h") "h")
- (("^.*id_tests.*$") "")))))))
+ (list
+ #:phases
+ #~(modify-phases %standard-phases
+ (add-before 'check 'disable-id-tests
+ (lambda _
+ (substitute*
+ '("Makefile" "tests/vnstat_tests.c")
+ (("tests/id_tests.c \\$") "\\")
+ (("tests/id_tests.h h") "h")
+ (("^.*id_tests.*$") "")))))))
(home-page "https://humdi.net/vnstat/")
(synopsis "Network traffic monitoring tool")
(description "vnStat is a console-based network traffic monitor that keeps