summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 9791a7dd97..cc34f0a0a0 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -849,7 +849,7 @@ Shell (pdksh).")
(define-public oil
(package
(name "oil")
- (version "0.12.4")
+ (version "0.12.7")
(source
;; oil's sources contain a modified version of CPython 2.7.13.
;; According to https://www.oilshell.org/blog/2017/05/05.html
@@ -862,7 +862,7 @@ Shell (pdksh).")
(uri (string-append "https://www.oilshell.org/download/oil-"
version ".tar.gz"))
(sha256
- (base32 "1ck59fs2mkid4d9fss6kplvv0aiimsr9m3gv75ckivb376sd8pmc"))))
+ (base32 "02p8w2rpwb8i4lwl2ah5whchn0lihc6hgbmnp0yr0jv4f0r3mgby"))))
(build-system gnu-build-system)
(arguments
(list #:strip-binaries? #f ; strip breaks the binary