summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 6b2e96dc9b..ea6fdc3b88 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1529,7 +1529,10 @@ command.")
glibc)))
(define-public glibc-locales/hurd
- (make-glibc-locales glibc/hurd))
+ ;; Locales again; hide them because their 'supported-systems' field suggests
+ ;; they're Hurd-only, making them non-installable on GNU/Linux.
+ (hidden-package
+ (make-glibc-locales glibc/hurd)))
(define* (libc-locales-for-target #:optional
(target (or (%current-target-system)