summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 1d70ea9fe0..c057bf3443 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -978,7 +978,7 @@ generation.")
(define-public googlebenchmark
(package
(name "googlebenchmark")
- (version "1.5.3")
+ (version "1.8.2")
(home-page "https://github.com/google/benchmark")
(source (origin
(method git-fetch)
@@ -987,7 +987,7 @@ generation.")
(file-name (git-file-name "google-benchmark" version))
(sha256
(base32
- "1hls0aqqj5cfldn9jfpvzjhpxkhrydrz9crp477rwllwjsybdxw7"))))
+ "1p72bw7xcd88d8268fmmzji59408f552fbiv37jmsixml5dmq9wv"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON"