summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 7db71f4774..8163fbdecf 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -15384,9 +15384,10 @@ Lisp.")
(sha256
(base32 "04if61wigylsmn996rbfl8ylsd0d9hzdmg7p2wiglncibjzcl5k9"))))
(build-system asdf-build-system/sbcl)
- (arguments
- '(#:tests? #f
- #:asd-systems '("cl-html5-parser")))
+ (native-inputs
+ `(("json-streams" ,sbcl-json-streams)
+ ("split-sequence" ,sbcl-split-sequence)
+ ("stefil" ,sbcl-stefil)))
(inputs
`(("cl-ppcre" ,sbcl-cl-ppcre)
("flexi-stream" ,sbcl-flexi-streams)