summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/hunspell.scm4
-rw-r--r--gnu/packages/libreoffice.scm6
2 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/hunspell.scm b/gnu/packages/hunspell.scm
index 7163358260..4e043f5073 100644
--- a/gnu/packages/hunspell.scm
+++ b/gnu/packages/hunspell.scm
@@ -276,7 +276,7 @@ spell-checking library.")
(#\_ #\-)
(chr chr))
(string-downcase dict-name))))
- (version "7.5.4.2")
+ (version "7.6.7.2")
(source
(origin
(method git-fetch)
@@ -287,7 +287,7 @@ spell-checking library.")
(string-append "libreoffice-" version))))
(file-name (git-file-name "libreoffice-dictionaries" version))
(sha256
- (base32 "1yzhyx8zwlfdqw4swxyr1lq68im2bfi1chimyc15jmli72n32szs"))))
+ (base32 "1f54z1kmpwv9s5a9jdgf97m43nhwbmsar0i6rri3qkgf3kkgz1f7"))))
(build-system trivial-build-system)
(native-inputs
`(("source" ,source)))
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 925a4f1001..a6d84007e8 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -887,12 +887,10 @@ commonly called @code{ftoa} or @code{dtoa}.")
(sha256
(base32 "1d0iwy0q5sjznv23d3nbwmy0r7m1mdzlnv5pc4izddkx9xld10h0"))))
-;; When updating libreoffice, also make sure to update the
-;; hunspell dictionaries! They use the libreoffice version.
(define-public libreoffice
(package
(name "libreoffice")
- (version "7.6.3.1")
+ (version "7.6.7.2") ;keep in sync with hunspell dictionaries
(source
(origin
(method url-fetch)
@@ -901,7 +899,7 @@ commonly called @code{ftoa} or @code{dtoa}.")
"https://download.documentfoundation.org/libreoffice/src/"
(version-prefix version 3) "/libreoffice-" version ".tar.xz"))
(sha256
- (base32 "148084acq370483y0xwvcvck30kxhr78cnmibp5lks17xqp5f9q7"))))
+ (base32 "159vbv4zhibfd4xjdamcqs4h0p3h5y79kcjwrmshvjhs23p55l3m"))))
(build-system glib-or-gtk-build-system)
(arguments
(list