summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cups.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 2b70bff197..75f5d8ed77 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -85,10 +85,7 @@
(arguments
`(#:make-flags (list (string-append "PREFIX=" %output))
#:configure-flags
- `(,(string-append "--with-gs-path="
- (assoc-ref %build-inputs "ghostscript")
- "/bin")
- ,(string-append "--with-test-font-path="
+ `(,(string-append "--with-test-font-path="
(assoc-ref %build-inputs "font-dejavu")
"/share/fonts/truetype/DejaVuSans.ttf")
,(string-append "--with-gs-path="