summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mail.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 4aa74fe3ee..552bf2c761 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -29,6 +29,7 @@
#:use-module (gnu packages backup)
#:use-module (gnu packages curl)
#:use-module (gnu packages cyrus-sasl)
+ #:use-module (gnu packages databases)
#:use-module (gnu packages dejagnu)
#:use-module (gnu packages emacs)
#:use-module (gnu packages enchant)
@@ -626,4 +627,26 @@ deal of flexibility in the way mail can be routed, and there are extensive
facilities for checking incoming mail.")
(license gpl2+)))
+(define-public isync
+ (package
+ (name "isync")
+ (version "1.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/isync/isync/"
+ version "/isync-" version ".tar.gz"))
+ (sha256 (base32
+ "1960ah3fmp75cakd06lcx50n5q0yvfsadjh3lffhyvjvj7ava9d2"))))
+ (build-system gnu-build-system)
+ (inputs
+ `(("bdb" ,bdb)
+ ("openssl" ,openssl)))
+ (home-page "http://isync.sourceforge.net/")
+ (synopsis "Mailbox synchronization program")
+ (description
+ "isync/mbsync is command line tool for two-way synchronization of
+mailboxes. Currently Maildir and IMAP are supported types.")
+ (license gpl2+)))
+
;;; mail.scm ends here