summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 95d005a6f6..0dd3b37b3c 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -349,8 +349,13 @@ in the GNOME project.")
(base32
"1l3l39mw23zyjlcqidvkyqlr4gwbhplzw2hcv3qvn6p8ikxpf2qw"))))
(build-system gnu-build-system)
+ (outputs '("out" "doc"))
(arguments
'(#:make-flags '("CC=gcc") ; for g-ir-scanner
+ #:configure-flags
+ (list (string-append "--with-html-dir="
+ (assoc-ref %outputs "doc")
+ "/share/gtk-doc/html"))
#:phases
(modify-phases %standard-phases
(replace check