summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/commencement.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index c9be884d6e..cebb4b5a68 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -152,7 +152,7 @@ pure Scheme to Tar and decompression in one easy step.")
(use-modules (guix build gnu-bootstrap))
(modify-phases %standard-phases
(replace 'configure
- (bootstrap-configure ,(version) "gash" "scripts"))
+ (bootstrap-configure ,(package-version gash) "gash" "scripts"))
(replace 'build (bootstrap-build "gash"))
(replace 'install (bootstrap-install "gash" "scripts"))
(add-after 'install 'install-symlinks
@@ -214,7 +214,8 @@ pure Scheme to Tar and decompression in one easy step.")
(delete-file "scripts/template.in")
#t))
(replace 'configure
- (bootstrap-configure ,(version) "gash" "scripts"))
+ (bootstrap-configure ,(package-version gash-utils)
+ "gash" "scripts"))
(replace 'build (bootstrap-build "gash"))
(replace 'install (bootstrap-install "gash" "scripts"))
;; XXX: The scripts should add Gash to their load paths and