summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 463f18b7f0..3c126bb941 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -751,7 +751,7 @@ current version of any major web browser.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/miloyip/rapidjson.git")
+ (url "https://github.com/Tencent/rapidjson.git")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -776,7 +776,7 @@ current version of any major web browser.")
(("native") "armv8-a"))
#t))))
'())))
- (home-page "https://github.com/miloyip/rapidjson")
+ (home-page "https://github.com/Tencent/rapidjson")
(synopsis "JSON parser/generator for C++ with both SAX/DOM style API")
(description
"RapidJSON is a fast JSON parser/generator for C++ with both SAX/DOM