summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/django.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 92109b9082..805dca6c9e 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -80,7 +80,8 @@ development and clean, pragmatic design. It provides many tools for building
any Web site. Django focuses on automating as much as possible and adhering
to the @dfn{don't repeat yourself} (DRY) principle.")
(license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-django))))))
+ (properties `((python2-variant . ,(delay python2-django))
+ (cpe-name . "django")))))
(define-public python2-django
(let ((base (package-with-python2 (strip-python2-variant python-django))))