summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 6c813e8a37..d0e50106fa 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -339,7 +339,11 @@ visual effects work for film.")
#:configure-flags
(list (string-append "-DCMAKE_INSTALL_RPATH="
(assoc-ref %outputs "out") "/lib:"
- (assoc-ref %outputs "out") "/lib64"))))
+ (assoc-ref %outputs "out") "/lib64")
+ ;; We need to set this flag or otherwise 'rd' will be added
+ ;; to the name of the library binaries and break linking
+ ;; with other programs.
+ "-DCMAKE_BUILD_TYPE=Release")))
(native-inputs
`(("unzip" ,unzip)))
(inputs