summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 2a108ab0b8..5e21947aae 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -466,12 +466,12 @@ write native speed custom Git applications in any language with bindings.")
(delete 'configure)
(replace 'build
(lambda _
- (zero? (system* "make"))))
+ (invoke "make")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))
- (zero? (system* "make" "install"
- (string-append "PREFIX=" out)))))))))
+ (invoke "make" "install"
+ (string-append "PREFIX=" out))))))))
(home-page "https://www.agwa.name/projects/git-crypt")
(synopsis "Transparent encryption of files in a git repository")
(description "git-crypt enables transparent encryption and decryption of