summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/audio.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 986a429a0b..fce4681ddb 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2249,7 +2249,7 @@ tempo and pitch of an audio recording independently of one another.")
#:phases (modify-phases %standard-phases
(add-after
'unpack 'autoconf
- (lambda _ (zero? (system* "autoreconf" "-vfi"))))
+ (lambda _ (invoke "autoreconf" "-vfi")))
(add-before
'build 'fix-makefile
(lambda _