summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 1ca8ca0d59..3236a4ebee 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -343,6 +343,8 @@ Go. It also includes runtime support libraries for these languages.")
(patches (search-patches "gcc-libvtv-runpath.patch"))))))
(define-public gcc-5
+ ;; Note: GCC >= 5 ships with .info files but 'make install' fails to install
+ ;; them in a VPATH build.
(package (inherit gcc-4.9)
(version "5.3.0")
(source (origin
@@ -352,9 +354,7 @@ Go. It also includes runtime support libraries for these languages.")
(sha256
(base32
"1ny4smkp5bzs3cp8ss7pl6lk8yss0d9m4av1mvdp72r1x695akxq"))
- (patches (search-patches "gcc-5.0-libvtv-runpath.patch"))))
- ;; GCC 5 ships with .info files, so no need for Texinfo.
- (native-inputs '())))
+ (patches (search-patches "gcc-5.0-libvtv-runpath.patch"))))))
(define-public gcc-6
(package