summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5feca2b68e..7e086139c9 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -168,6 +168,7 @@
(list "--enable-shared" ;allow embedding
"--with-system-ffi" ;build ctypes
"--with-ensurepip=install" ;install pip and setuptools
+ "--enable-unicode=ucs4"
(string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out") "/lib"))