summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c79b4eb937..0f67046f75 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2766,7 +2766,7 @@ supports url redirection and retries, and also gzip and deflate decoding.")
(define-public python2-urllib3
- (let ((base (package-with-python2 (strip-python2-variant python-urllib3/fixed))))
+ (let ((base (package-with-python2 (strip-python2-variant python-urllib3))))
(package/inherit
base
(propagated-inputs