summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/valgrind.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/valgrind.scm b/gnu/packages/valgrind.scm
index 82e3b80f7f..44a8381235 100644
--- a/gnu/packages/valgrind.scm
+++ b/gnu/packages/valgrind.scm
@@ -60,4 +60,8 @@
tools. There are Valgrind tools that can automatically detect many memory
management and threading bugs, and profile your programs in detail. You can
also use Valgrind to build new tools.")
- (license gpl2+)))
+ (license gpl2+)
+
+ ;; Building VEX on mips64el-linux fails with "opcode not supported on this
+ ;; processor: mips3".
+ (supported-systems (delete "mips64el-linux" %supported-systems))))