summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c37f70eb28..e79001cb78 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -855,7 +855,7 @@ UTS#46.")
;; source tree.
(copy-recursively "build/gnuauto" ".")
(setenv "AUTOMAKE" "automake --foreign")
- (zero? (system* "autoreconf" "-vfi")))))))
+ (invoke "autoreconf" "-vfi"))))))
(native-inputs
`(("automake" ,automake)
("autoconf" ,autoconf)