summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 7569e30569..336a2f9cba 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -963,8 +963,8 @@ the 'share/locale' sub-directory of this package.")
`(modify-phases ,phases
(replace 'build
(lambda _
- (zero? (system* "make" "localedata/install-locales"
- "-j" (number->string (parallel-job-count))))))
+ (invoke "make" "localedata/install-locales"
+ "-j" (number->string (parallel-job-count)))))
(delete 'install)
(delete 'move-static-libs)))
((#:configure-flags flags)