summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/music.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index ffee9d6245..672f55d2da 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -312,7 +312,10 @@ interface. It is implemented as a frontend to @code{klick}.")
(add-before 'configure 'prepare-configuration
(lambda _
(substitute* "configure"
- (("SHELL=/bin/sh") "SHELL=sh"))
+ (("SHELL=/bin/sh") "SHELL=sh")
+ ;; When checking the fontforge version do not consider the
+ ;; version string that's part of the directory.
+ (("head -n") "tail -n"))
(setenv "out" "www")
(setenv "conf" "www")
#t))