summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ce424675bd..4e54ef94f5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -413,9 +413,10 @@ John the Ripper).")
(build-system python-build-system)
(native-inputs
`(("python-setuptools" ,python-setuptools)))
+ (propagated-inputs
+ `(("python-pycrypto" ,python-pycrypto)))
(inputs
- `(("python-ecdsa" ,python-ecdsa)
- ("python-pycrypto" ,python-pycrypto)))
+ `(("python-ecdsa" ,python-ecdsa)))
(home-page "http://www.paramiko.org/")
(synopsis "SSHv2 protocol library")
(description "Paramiko is a python implementation of the SSHv2 protocol,