summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/patchutils.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/patchutils.scm b/gnu/packages/patchutils.scm
index 1354c860a5..0896efeb82 100644
--- a/gnu/packages/patchutils.scm
+++ b/gnu/packages/patchutils.scm
@@ -321,7 +321,7 @@ you to figure out what is going on in that merge you keep avoiding.")
(define-public patchwork
(package
(name "patchwork")
- (version "3.0.0")
+ (version "3.0.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -330,7 +330,7 @@ you to figure out what is going on in that merge you keep avoiding.")
(file-name (git-file-name name version))
(sha256
(base32
- "005irr5xsjpp3wrvvqs2xyr14ig9vp3h4v0qixhj1b8v69cfrgpi"))))
+ "049ih1fbbbmj11v5m9ilahifl8x7gi6wyba58552y9n9djzs8csc"))))
(build-system python-build-system)
(arguments
`(;; TODO: Tests require a running database