summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 0c22562aa6..519a91e160 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -132,7 +132,12 @@ and its related documentation.")
(%current-system))
("x86_64-linux" "x86_64")
("i686-linux" "i686")
- ("mips64el-linux" "mips64"))))
+ ("mips64el-linux" "mips64")
+ ;; Prevent errors when querying
+ ;; this package on unsupported
+ ;; platforms, e.g. when running
+ ;; "guix package --search="
+ (_ "UNSUPPORTED"))))
(string-append "--crossbuild="
system ":" release ":" machine)))))
(setenv "CC" "gcc")