summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5148a04c79..9c918dee35 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -67,7 +67,7 @@ is used in some video games and movies.")
(define-public tiled
(package
(name "tiled")
- (version "0.13.0")
+ (version "0.13.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/bjorn/tiled/archive/v"
@@ -75,7 +75,7 @@ is used in some video games and movies.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1cfdhjwwwnc5fsq53axxyf6vmyy1grkk9ghi58dir68pwf6rlr3n"))))
+ "057a5cna3vhznpl9hyql2sxz995aprv43r8wva89x4vdphxv04lm"))))
(build-system gnu-build-system)
(inputs `(("qt" ,qt)
("zlib" ,zlib)))