summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 16c9770f45..5dd4531ec4 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -819,6 +819,8 @@ projects while introducing many more.")
(lambda* (#:key outputs #:allow-other-keys)
(setenv "CONFIG_SHELL" (which "bash"))
(let ((out (assoc-ref outputs "out")))
+ (setenv "LDFLAGS"
+ (string-append "-Wl,-rpath=" out "/lib"))
(zero? (system* "./configure"
"--enable-shared"
"--as=yasm"