summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 8c727a98d1..8ead592014 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -4912,18 +4912,18 @@ configuration, cache, and other data.")
(package
(name "emacs-string-inflection")
(version "1.0.16")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/akicho8/string-inflection")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0wskrp3v5gi3b3s9471ijkdncnfd888qd50c72rv2p8846174paj"))))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/akicho8/string-inflection")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0wskrp3v5gi3b3s9471ijkdncnfd888qd50c72rv2p8846174paj"))))
(build-system emacs-build-system)
(native-inputs
- `(("ert-runner" ,emacs-ert-runner)))
+ (list emacs-ert-runner))
(arguments
`(#:tests? #t
#:test-command '("ert-runner")))