summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index e9fecff03d..0356fe11a5 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2705,7 +2705,7 @@ grew out of the @dfn{Vc} project.")
(define-public python-pyfakefs
(package
(name "python-pyfakefs")
- (version "3.7.1")
+ (version "4.1.0")
(source (origin
(method url-fetch)
;; We use the PyPI URL because there is no proper release
@@ -2714,10 +2714,9 @@ grew out of the @dfn{Vc} project.")
(uri (pypi-uri "pyfakefs" version))
(sha256
(base32
- "1cp2yw96fa2qkgi39xa3nlr3inf8wb5rgh9kdq53256ca2r8pdhy"))
+ "13nwbvz1hbj4qz80zm2c6syip2qz7kzhyd9rb0d7al7s4avaifmv"))
(patches (search-patches
- "python-pyfakefs-remove-bad-test.patch"))
- (file-name (string-append name "-" version ".tar.gz"))))
+ "python-pyfakefs-remove-bad-test.patch"))))
(arguments
`(#:phases
(modify-phases %standard-phases