summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 985eaa87f7..9f2d055048 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1724,7 +1724,9 @@ that allows you to run services and through them access the Bitcoin Cash network
(lambda _
(substitute* "setup.py"
(("'google-api-python-client',") ""))
- #t)))))
+ #t))
+ ;; No module named 'google_auth_oauthlib'
+ (delete 'sanity-check))))
(inputs
(list python-beautifulsoup4
python-bottle