summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6696e52d5b..d018efdcb9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -332,8 +332,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.9.1"
- "1fh2dsh58rc80jcx06s2dydcaghlnr46zaqkz6wjv9hgsd8r05bk"
+ (make-linux-libre "4.9.2"
+ "08gd5ja5gdhzpwzbjhipwmh4myp0hj13k1wsl1xvplszh3p9b076"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -350,8 +350,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.9.1")
-(define %linux-libre-hash "1fh2dsh58rc80jcx06s2dydcaghlnr46zaqkz6wjv9hgsd8r05bk")
+(define %linux-libre-version "4.9.2")
+(define %linux-libre-hash "08gd5ja5gdhzpwzbjhipwmh4myp0hj13k1wsl1xvplszh3p9b076")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version