summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index efe58c542e..35c782473c 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -238,6 +238,10 @@ Git-friendly development workflow.")
(inputs `(("ocaml" ,ocaml)))
(arguments
'(#:tests? #f ;no documented test target
+ ;; a race-condition will lead byte and native targets to mkdir _build
+ ;; which fails on the second attempt.
+ #:parallel-build? #f
+ #:make-flags '("all")
#:phases (modify-phases %standard-phases
(replace
'configure