summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/c.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 327f41589d..5265a15adc 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -306,6 +306,11 @@ Its three main components are:
(build-system gnu-build-system)
(native-inputs
(list autoconf automake libtool pkg-config check))
+ (native-search-paths
+ (list
+ (search-path-specification
+ (variable "C_INCLUDE_PATH")
+ (files '("include")))))
(synopsis "Thin wrapper over POSIX syscalls")
(description
"The purpose of libfixposix is to offer replacements for parts of POSIX