summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 51ca1c0ce5..8cd7a3d57c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1865,7 +1865,12 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
(add-before 'check 'check-setup
(lambda _
(setenv "HOME" (getcwd)) ;Needs to write to ‘$HOME’.
- #t)))))
+ #t))
+ (add-after 'install 'install-rofi-plugin
+ (lambda* (#:key outputs #:allow-other-keys)
+ (install-file "plugins/rofi-twitchy"
+ (string-append (assoc-ref outputs "out")
+ "/bin")))))))
(inputs
`(("python-requests" ,python-requests)
("streamlink" ,streamlink)))