summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/llvm.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 2dddbc4361..cf60d2aa0d 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -191,7 +191,9 @@ compiler. In LLVM this library is called \"compiler-rt\".")
;; found.
(substitute* "lib/Driver/ToolChains.cpp"
(("@GLIBC_LIBDIR@")
- (string-append libc "/lib")))))))))
+ (string-append libc "/lib")))
+
+ #t))))))
;; Clang supports the same environment variables as GCC.
(native-search-paths