summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1f68208021..b4a40f6ea6 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2197,14 +2197,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2021.01.03")
+ (version "2021.01.08")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "0qqixcr748nfhnihkjzayzdja26kgrsds45q5s8krmfm3b79ipli"))
+ "1k870v9xc7g16nvixa272sdjnmc7pl49ymmnn6rdz0mcj2548h3k"))
(snippet
'(begin
;; Delete the pre-generated files, except for the man page