summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index a3f0d81d38..dd69e39bcc 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2954,7 +2954,7 @@ sequencing tag position and orientation.")
(define-public mafft
(package
(name "mafft")
- (version "7.304")
+ (version "7.305")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2963,7 +2963,7 @@ sequencing tag position and orientation.")
(file-name (string-append name "-" version ".tgz"))
(sha256
(base32
- "0jnciffkrsws3hw2mp8cs68mgciiz6glfbvgyasbk4na9vc00mi1"))))
+ "0ziim7g58n3z8gppsa713f5fxprl60ldj3xck186z0n9dpp06i8r"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no automated tests, though there are tests in the read me
@@ -3022,6 +3022,7 @@ sequencing tag position and orientation.")
#t)))))
(inputs
`(("perl" ,perl)
+ ("ruby" ,ruby)
("gawk" ,gawk)
("grep" ,grep)
("coreutils" ,coreutils)))