summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 3e7704bf48..4e1aec4e0a 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -226,6 +226,14 @@ Python interface around SSH networking concepts.")
"pytest"
"-vv"
"-k"
+ "not test_multithreading_with_interrupts"
+ ;; The following test fails and will be fixed in the
+ ;; next release after v0.18. See
+ ;; <https://github.com/tlsfuzzer/python-ecdsa/issues/307>.
+ "-k"
+ "not test_add_different_scale_points"
+ ;; The following test needs a KeyboardInterrupt to occur.
+ "-k"
"not test_multithreading_with_interrupts"))))))
(propagated-inputs
(list python-six))