summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/dns.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 6615bb220c..a8d1aed148 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -307,7 +307,8 @@ asynchronous fashion.")
("openssl" ,openssl)))
(arguments
`(#:configure-flags
- (list (string-append
+ (list "--disable-static" ;save space and non-determinism in libunbound.a
+ (string-append
"--with-ssl=" (assoc-ref %build-inputs "openssl"))
(string-append
"--with-libevent=" (assoc-ref %build-inputs "libevent"))