summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mes.scm10
1 files changed, 3 insertions, 7 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index e5f3e04376..d54095344f 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -213,14 +213,14 @@ Guile.")
(define-public mescc-tools
(package
(name "mescc-tools")
- (version "1.5.0")
+ (version "1.5.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://savannah/" name "/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1vjczlajyrbjcx9ld35vhdqbxfdwwy3axg0jray3iwnrf70qr700"))))
+ "1jak61gxab8bj8ddpgwfn9lqs917szq1phadmg8y5cjsndn1hv4k"))))
(build-system gnu-build-system)
(supported-systems '("i686-linux" "x86_64-linux"
"armhf-linux" "aarch64-linux"
@@ -230,11 +230,7 @@ Guile.")
#:make-flags #~(list (string-append "PREFIX=" #$output))
#:test-target "test"
#:phases #~(modify-phases %standard-phases
- (delete 'configure)
- (add-after 'unpack 'patch-Kaem/test.sh
- (lambda _
- (substitute* "Kaem/test.sh"
- (("#/usr/") "#! /usr")))))))
+ (delete 'configure))))
(native-inputs (list which))
(synopsis "Tools for the full source bootstrapping process")
(description