summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 04ffa23e22..e09662abdf 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -791,7 +791,7 @@ the Monero command line client and daemon.")
(define-public monero-gui
(package
(name "monero-gui")
- (version "0.18.3.2")
+ (version "0.18.3.3")
(source
(origin
(method git-fetch)
@@ -807,7 +807,7 @@ the Monero command line client and daemon.")
;; See the 'extract-monero-sources' phase.
(delete-file-recursively "monero")))
(sha256
- (base32 "0jic43b7jzc1i7x2mqqpbbb2992687nm12kk642yr10dm4maklzb"))))
+ (base32 "1yy98y37l5nfxj921h6rbhni6fk0fic9bs4gqbnq2n4397h7jamj"))))
(build-system qt-build-system)
(native-inputs
`(,@(package-native-inputs monero)