summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 0132f4fe66..f23fad7c50 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -570,7 +570,7 @@ and export to various formats including the format used by Magicavoxel.")
(define-public assimp
(package
(name "assimp")
- (version "5.2.2")
+ (version "5.2.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -579,7 +579,7 @@ and export to various formats including the format used by Magicavoxel.")
(file-name (git-file-name name version))
(sha256
(base32
- "1kjifakjnpm89410pw27wq21fn975gfq46kn9zs3h8bryldvvlgk"))))
+ "0j0pd279n6xyy95x782ha8j75kbx0ck7vs5wv3krhbyfim9bw64l"))))
(build-system cmake-build-system)
(inputs
(list zlib))