summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 7cc9205959..34558eb712 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -713,7 +713,8 @@ canyons and wait for the long I-shaped block to clear four rows at a time.")
(list ncurses))
(arguments
`(#:tests? #f ;no tests
- #:make-flags '("CC=gcc")
+ #:make-flags '("CC=gcc"
+ "CFLAGS=-O2 -DHAVE_IPV6 -g -Wall -fcommon")
#:phases
(modify-phases %standard-phases
(delete 'configure) ;no configure script