summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm18
1 files changed, 2 insertions, 16 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index da8049ee41..6330c73c16 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6762,8 +6762,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
(define-public nghttp2
(package
(name "nghttp2")
- (version "1.39.1")
- (replacement nghttp2-1.39.2)
+ (version "1.40.0")
(source
(origin
(method url-fetch)
@@ -6772,7 +6771,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
"nghttp2-" version ".tar.xz"))
(sha256
(base32
- "0j0lk37k8k3f61r9nw647hg4b22z1753l36n3xrp9x01civ614b7"))))
+ "0wwhwv7cvi1vxpdjwvg0kpa4jzhszclpnwrwfcw728zz53a47z09"))))
(build-system gnu-build-system)
(outputs (list "out"
"lib")) ; only libnghttp2
@@ -6842,19 +6841,6 @@ compressed JSON header blocks.
@end itemize\n")
(license license:expat)))
-(define nghttp2-1.39.2
- (package
- (inherit nghttp2)
- (version "1.39.2")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/nghttp2/nghttp2/"
- "releases/download/v" version "/"
- "nghttp2-" version ".tar.xz"))
- (sha256
- (base32
- "12yfsjghbaypp4w964d45ih9vs38g6anih80wbsflaxx192idlm2"))))))
-
(define-public hpcguix-web
(let ((commit "f39c90b35e99e4122b0866ec4337020d61c81508")
(revision "4"))