summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-xyz.scm23
1 files changed, 12 insertions, 11 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 7418068795..cc522a69b0 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1613,14 +1613,14 @@ very fast, and tries to be entropy pool friendly.")
(name "go-github-com-nbrownus-go-metrics-prometheus")
(version "0.0.0-20210712211119-974a6260965f")
(source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/nbrownus/go-metrics-prometheus")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1kl9l08aas544627zmhkgp843qx94sxs4inxm20nw1hx7gp79dz0"))))
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/nbrownus/go-metrics-prometheus")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1kl9l08aas544627zmhkgp843qx94sxs4inxm20nw1hx7gp79dz0"))))
(build-system go-build-system)
(arguments '(#:import-path "github.com/nbrownus/go-metrics-prometheus"))
(propagated-inputs
@@ -1629,9 +1629,10 @@ very fast, and tries to be entropy pool friendly.")
go-github-com-prometheus-client-golang))
(home-page "https://github.com/nbrownus/go-metrics-prometheus")
(synopsis "Prometheus support for go-metrics")
- (description "This package provides a reporter for the @code{go-metrics}
-library which posts the metrics to the Prometheus client registry and just
-updates the registry.")
+ (description
+ "This package provides a reporter for the @code{go-metrics} library which
+posts the metrics to the Prometheus client registry and just updates the
+registry.")
(license license:asl2.0)))
(define-public go-github-com-nsqio-go-diskqueue